Welcome! Log in or Sign Up!

Forums » Soil, Seeding and Planting » Torrent seeding problem

Torrent seeding problem

Subscribe to  Torrent seeding problem 1 Post, 1 voice

Reply
 

  Icon_missing_medium JesseVoss 25 Posts

Hi,

 

Yesterday I seeded a new torrent I had created. The torrent file created by the command compute_torrent would not work (seeding never started). I used another application to make the torrent file, put it in torrents/seeded, and tried again. It worked, and I seeded all day with mlnet. After restarting today, and having changed absolutely nothing, mlnet simply would not resume seeding whatever I did. I checked the log, and saw many instances of this (viewed with less)  

[BT] Cannot share torrent torrents/seeded/An.die.Musik.torrent for open failed on incoming/directories/An.die.Musik/02 - SchwestergruÃ<9F> D.762.flac: No such file or directory 

But I have in response to a ls command... 

.../incoming/directories/An.die.Musik/02 - Schwestergruß D.762.flac 

So somehow the 8-bit ascii character ß which is no problem for my terminal is getting mangled by mlnet into something unreadable. Obvious workaround is to stick to only 7-bit ascii in filenames for sharing, but it's too late now for this one. Something that should be fixed sometime, perhaps....

 

Any help will be apprecited.

 

I didn't find the right solution from the Internet. 

 

References:

http://mldonkey.sourceforge.net/forums/viewtopic.php?p=26514

Creative video production service

 

Thank you.

 

 

 

 

 

 

 

 

 

 

 

Log in to reply to this topic

Forums » Soil, Seeding and Planting » Torrent seeding problem